1

Trying to help a friend avoid the high fees at the Apple Store. He has a 2010 Macbook Pro, and a few days ago he had it off the power connection, and it lost battery power. It shut down, and when he hooked the cable back up, it would show the apple logo, and have a progress bar beneath. Then the screen would go white and it would reboot and do it again.

I attempted a USB recovery boot, but the same process occurred. Now the machine only boots to a white screen.

I'm guessing this is a faulty logic board? Any supporting evidence I can gather?

Any advice would be appreciated!

Many thanks

Edit: With some advice from Buscar, I attempted to boot in both Safe and Verbose mode. When attempting to boot into Safe Mode, I get this:

my safe boot error code

When I boot into verbose mode, there are a lot of errors, but nothing that really stands out, then it goes back to a white screen.

Edit of the Edit: So, some progress has been made. After the recommendation of eeleye, I reset the PRAM and SMC. It seemed to boot up alright, and got to the user screen. My friend wasn't back yet, so he couldn't log in. Once he came back and logged in, it started the progress bar under his name, and then got to the same white screen of death before restarting.

Any other ideas?

  • What do you mean by "USB Recovery"? – the eels have eyes Jul 18 '15 at 0:17
  • Created a USB recovery drive to boot from. – GentilmanMyles Jul 18 '15 at 0:19
  • First start in Safe mode to check if it works. If not start in Verbose mode to see where it hangs up. – Ruskes Jul 18 '15 at 0:21
  • Tried to start in safe mode : panic(cpu 2 caller 0xffffff00007bd555): Process 1 exec of /sbin/launchd failed, errno 2"@/SourceCache/xnu/xnu-2782.20.48/bsd/kern/kern_exec.c:4067 That is the first line. Then it talks about VEK unwrap failed. Debugger panic. – GentilmanMyles Jul 18 '15 at 0:36
  • Have SMC and PRAM been reset? – the eels have eyes Jul 18 '15 at 0:53

You must log in to answer this question.

Browse other questions tagged .