1

I've just moved from an older US MacBook Pro running Mavericks, and I've been able to write the Norwegian 'æøå' characters by using alt-', alt-o and alt-a.

On my new US MBP running Yosemite, all of these work, except for alt-a, which just writes '¯' instead of 'å'. I know of the option to hold down keys to get a list of alternative characters, but the alt-variation is much faster to work with, and I'd really like to get it to work. I've installed the latest OS X update.

2 Answers 2

1

Switching input from U.S. Extended to U.S. International solved this for me.

0

System Preferences > Keyboard > Keyboard (tab)

At bottom click Modifier Keys...

Appears you can switch buttons

1
  • Thanks for the suggestion, but it doesn't seem like this changes the behaviour for 'æøå' combos. I'd also like to keep the default mapping for modifier keys. Jul 18, 2015 at 8:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .