2

Have recently upgraded from Mavericks to Yosemite 10.10.4, and found that Mail's swoosh sound when sending mail is no longer evident. Anyone know how to get it back?

1
  • I am still on Mavericks and there is no "swoosh" on my Mail. How did you do it.
    – Ruskes
    Commented Jul 17, 2015 at 4:14

2 Answers 2

2

Make sure that the option "Play sounds for other mail actions" is checked in Mail preferences under the General tab. When activated, you should hear the "swoosh" sound when sending an email. enter image description here

1
  • Yes, I have tried that as well as resetting both New Messages Sound and Play sounds off and then on again with a log out and in again between each, as well as a Restart. I've also tried using Disk Utility to "Repair Disk Permissions". So far all to no avail. Interestingly, I also have a MacPro laptop running the same versions that "swooshes" like a charm. Commented Jul 17, 2015 at 18:13
1

OK, I have found the answer in my case. I did as follow. In addition to the advice provided by akjblue, go/reset: Apple>System Preferences>Sound>Sound Effects and check "Play user interface" = ON. Also go . . .>Sound Effects>Output and select Internal Speakers. It may be necessary to cycle these settings off and on again to make the settings "stick".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .