0

When syncing playlists over from iTunes on my Windows Media Center, I have checked the "Only Sync Checked Songs" and it all worked perfectly prior to iOS 8.4. Also, prior to iOS 8.4, I was able to hide songs that were available in the cloud but not yet downloaded on the device.

After upgrading, however, I'm getting some random songs that I don't even have in my playlist showing up on the phone. I suspect it has to do with these songs being available in the cloud, but for the life of me I cannot find the option to hide these songs.

I thought maybe I needed to reset the phone and restore everything. That worked great for a few days, but now I'm seeing these songs show up again.

What is the new way to hide cloud songs with the new Music App?

0

On the my music tab, click the drop down in the centre (mine says artists). At the bottom of the list is the Show iTunes Purchases toggle.

  • Thanks for letting me know that option moved, but unfortunately that toggle is not on. – Tim Reddy Jul 14 '15 at 15:38
0

I toggled the setting as per Alain King's answer, but it did not immediately fix the problem. However, I did reboot the phone and my playlist is cleaned up. So I'm going to claim that toggling that setting then rebooting the phone fixes the problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .