0

I have Calendar set to my time zone. However, reminder popups still give the time in GMT. How can this be adjusted?

Screen shot of reminder popup

1

Try going into (Calendar) Preferences... -> Advanced and turn on "Time Zone Support"

Settings

You will se a new menu item where you can change Calendar's time zone: enter image description here

  • Sincere thanks! I thought I already had that set properly. But I re-did the settings and will try again. – Esther Lerch Jul 14 '15 at 21:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .