0

After updating to iTunes 12.2, I am not able to play explicit content music (from my library). I get the following warning.

Warning

Further, when I saw the explicit content option under parental controls it was disabled.

Issue Issue_2

Anyone have any idea how to uncheck that option and get access to Explicit Content?

I had also contacted the apple support regarding the same issue and I received following response from apple:

Dear Sahil,

Thank you for contacting iTunes Store Support, my name is Richard and I am a Senior Advisor here in the iTunes Store.

The previous advisor has transferred this case over to me so I can help you resolve this issue.

I understand you have been unable to download explicit content from the iTunes Store after your iTunes update. I appreciate that this must be quite an inconvenience!

I understand that you were able to access this content before and now you are unable to. I too would be angry if this happened to me !

I have spoken to our Investigation Team and I have been informed that unfortunately, this is expected behaviour as the laws in your country no longer permit us to distribute explicit content there.

I am very sorry for this inconvenience Sahil as i am sure that is not the answer you were looking for.

Thank you in advance for your patience with this.

Kind regards,

Richard

iTunes Store Senior Advisor

Update:

Updating to iTunes v12.2.1.16, seems to fix the issue... :)

  • No, it's not working. I am on 12.4.1.16 and I can't play any explicit content. – Ganatra Jun 19 '16 at 22:00
  • @Ganatra could you confirm that if restrictions option is enabled or disabled on your iPhone (by going to settings>general>restrictions)? – SahilS Jun 19 '16 at 22:11
  • did that, seems to be the country regulation issue (if the song is marked clean) then only you can consume that content. And after it is marked clean, trust me you will never play that song. :) – Ganatra Jun 21 '16 at 6:00
  • @Ganatra Yes, it is due to county regulations. In my case I was not able to even play explicit content which I already had in my iTunes library... But, this bug has been fixed by Apple... – SahilS Jun 21 '16 at 6:03
1

It looks pretty clear to me.
Apple are obeying the laws of the country you live in, presumably India judging by the number of Google hits I see for this issue.

Your only possibility would be to try to change your iTunes Store Country - but that would be dependant on you being able to provide a credit card from that country.

See Apple KB - Change the country of your iTunes Store...

  • Yes, my Apple ID belongs to Indian store. If the laws in my country no longer permits distribution of explicit content. That’s ok, I understand. But, the real problem is that I am also not able to play any explicit content from my personal iTunes library. Now, that’s really frustrating! – SahilS Jul 13 '15 at 2:54
  • How about… Get Max. Convert the Explicit songs to WAV, then back to MP3/AAC. See if it loses the tag. I don't have a purchased song flagged as explicit, so I can't test if it works, but WAV can't hold the same level of tagging detail as MP3 & AAC. – Tetsujin Jul 13 '15 at 7:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .