2

I know this has been asked many times, but none of the solutions seems to apply to iTunes 12.1.

When I plug my iPhone 6 into my Mac, iTunes (12.1) automatically launches. I've already tried:

  • In iTunes - Preferences - Devices, check "Prevent iPods, iPhones, and iPad from syncing automatically"
  • In iTunes, select my iPhone, then Summary - Options, "Automatically sync when this iPhone is connected" is disabled and grayed out
  • Image Capture, setting "Connecting this iPhone ..." set to "No application"

No matter what, when the iPhone is plugged in, iTunes launches. Any ideas?

3

Actually it is very easy.

  1. Start iTunes
  2. Plugin the device
  3. Click on the device in the menu bar
  4. Remove the tick [checkmark] where it says Open iTunes when this ... is connected
0

Go ahead and plug in your iPhone to your computer and have iTunes automatically open up. If you don’t see the device summary page, go ahead and click on the iPhone icon toward the upper-left corner of the iTunes window. Scroll all the way down to the bottom and make sure to uncheck Automatically sync when this iPhone is connected. This is the feature that automatically launches iTunes whenever you connect your iPhone to your computer, but with it disabled, you won’t be bothered by the program anymore when you connect your device.

source

  • explaining the reason for a down vote is helpful to everyone – mcgrailm Jul 8 '15 at 16:37
  • 1
    Go ahead and state the reason for your downvote. If you don't feel like doing that, go ahead and move your mouse all the way to the upper left corner and make sure to close this window. – ruief Jul 4 '16 at 19:25
0

Try Image Capture. In the bottom left is (maybe just a small arrow in a box that expands to) a dropdown titled "Connecting this iPhone opens:". Select "No application." This should disable iTunes, iPhoto, Photos, etc.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .