1

Hey guys just today my macbook pro's (late 2013) left click is not working. I am on yosemite and everything was fine till yesterday night. I tried to connect a usb mouse again then i am not able to do left click, rest can be done. Any ideas ?

MacBook Pro (Retina, 15-inch, Late 2013), OS X Yosemite (10.10.3)

1

I had the same problem. After logging in to Yosemite 10.10.4 on my MacBook Pro (mid-2014) the left click on the trackpad did not work. Also, when hovering the pointer over links etc. they were not clickable. Right click were fine.

Rebooting did not have any effect.

It was possible to left click on the Shutdown button in the login screen so the trackpad itself works.

The solution was to close the lid for ~60 seconds after logging in. Then it worked.

1

I had the same problem. I tried rebooting and still couldn't left click. It turned out that another pointing device (Bluetooth trackpad) was turned on with something was put on its surface. The problem is gone once I turn off the trackpad!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .