3

I just purchased a bunch of new songs through the iTunes store on my computer and one by one I saw them being iClouded onto my iPhone.

I was very happy about this until I noticed that none of the songs that i bought marked "Explicit" were showing up.

Is there a way to fix this because I like these songs and honestly it's like one word so I don't see the big deal.

Can someone please tell me if it is possible to get these explicit songs onto music on my phone?

2

Check your Restrictions.

  1. Go to Settings > General > Restrictions.

  2. Enter your passcode.

  3. Look under "Allowed Content" for "Music, Podcasts & iTunes U", it should say "Explicit" to the right.

restrictions

If it does not, tap on it and enable it.

explicit

If everything is greyed out when you arrive at Restrictions, it means they are disabled; I've read people have had some success enabling them, allowing explicit content and then disabling Restrictions again.

2

If your apple id is of Indian store, then this behaviour is normal. Read below:

Dear XXX,

Thank you for contacting iTunes Store Support, my name is Richard and I am a Senior Advisor here in the iTunes Store.

The previous advisor has transferred this case over to me so I can help you resolve this issue.

I understand you have been unable to download explicit content from the iTunes Store after your iTunes update. I appreciate that this must be quite an inconvenience!

I understand that you were able to access this content before and now you are unable to. I too would be angry if this happened to me !

I have spoken to our Investigation Team and I have been informed that unfortunately, this is expected behaviour as the laws in your country no longer permit us to distribute explicit content there.

I am very sorry for this inconvenience XXX as i am sure that is not the answer you were looking for.

Thank you in advance for your patience with this.

If you have further questions please don't hesitate to let me know.

Kind regards,

Richard

  • I had the same problem. Some songs will just not even show up! – abjbhat Oct 2 '15 at 15:25
  • Wow wow Listening to Eminem tracks? Only 50%. That's so annoying – WhyAmIDifferent Apr 18 '16 at 18:09
0

Re 'Indian store' account answer - this behaviour is by design in some other countries as well. If, after having disabled all restrictions, you still cannot see the 'Explicit' tracks, then you'll have to log on to an iTunes account of a different country. Just create one first (you can find the exact instructions re how to create an iTunes account for a different country, even if you don't have a credit card from that country), then log off from the account that gives you problems, log on to the other account and you will see your 'explicit' contents right away - even if it's been purchased on your 'restricted country' account.
Just make sure you've got your 'restricted content' locally, on the computer you sync your iPod/iPhone with.

-1

Turn off your restrictions, that worked for me

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .