4

Is it just me or is there a right-click bug for Chrome in OS X Lion? I first noticed that double finger tapping the trackpad didn't show any menu when in chrome (either on a link or on anything).

I thought it was a problem with my trackpad settings in OS X Lion but I checked the Finder and Firefox and right-clicking DOES work. Was it broken together with other mouse gestures in OS X Lion?

Is there a current fix for this?

  • 1
    Works for me. I tried it on the Google homepage. – jtbandes Jul 31 '11 at 18:44
  • No issue at all on my side also. Try reinstalling chrome. – LudoMC Jul 31 '11 at 19:49
  • hmm tried reinstalling chrome and it still doesn't work though(deleted it from apps then installed a new one) – corroded Aug 1 '11 at 2:53
  • im testing it out now and double tapping(or two right clicks with the mouse) with 2 fingers does the job. but why does it have to be a double tap? in ff and finder(and any other app) a single double finger tap is enough – corroded Aug 1 '11 at 2:55
4

Looks like it was one of my plugins: Mouse gestures. I was wondering why it was working on my speed dials page(the right click) and when I turned off gestures, right click suddenly worked.

  • If this is the solution, even if it's your own answer, you should still mark it as the answer. – jtbandes Aug 1 '11 at 6:50
  • yeah, but i just asked it yesterday so i still have to wait 2 days to accept my own answer – corroded Aug 1 '11 at 7:42
  • Thank you! I had the same issue, it was "Scrollbar Anywhere" extension in my case. – Pavel Alexeev Feb 17 '12 at 10:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .