0

Yesterday my MacBook Pro 15" Retina stopped booting. I see the Apple logo and a progress bar which gets stuck at about 10%.

What I tried so far:

  • Booting in recovery mode - same, progress bar stuck at 10%
  • Booting in internet recovery - loads until a grey screen with the Apple logo. Nothing happens after that
  • Booting in single-user mode and repair disk with fsck - did that, didn't help
  • Booting in safe mode - works, I verified and repaired the disk with Disk Utility but the problem persists
  • Booting in verbose mode to see where the process gets stuck - booting proccess stops at various points each time. I tried googling all these steps where it get stuck but I always end up in hackintosh boards and blogs (OSX on PC's)
  • Creating a bootable USB disk (Recovery USB) and it also get stuck at the 10% progress bar

I Was able to create a Time Machine backup in safe mode. So data loss isn't really the problem here. At this point i would wipe the disk and reinstall Yosemite if necessary. But without getting into the recovery HD I don't know how.

I do not have a second machine to connect to the MacBook so Target Mode isn't an option for me.

log in

EDIT 1: After removing everything from startup the problem still persists.

EDIT 2: starting in verbose mode i now see kernel panic

panic(cpu 2 caller) "Spinlock acquisition timed out" Kernel extension in backtrace: com.apple.kec.pthread BSD process name corresponding to current htread: taskgated

EDIT 3: So booting in verbose over and over again it seems like booting stops alway either at kernel panic mentioned in EDIT 2, or at

IOBluetoothcontroller - start - loaded

or a new kernel panic that appears sometimes

"TLB invalidation timeout" "CPU(s) failed repond to interrupts, unresponsive CPU bitmam: 0x53, NMIPI acks: orgi: 0x0, now: 0x0"@7SourceCache/xnu/xnu-2782.1.97/osfmk/x86_64/pmap.c:247" BSD proccess name corresponding to current thread: configd

EDIT 4: Found an App called Etre check which seems to be used in the Apple support community. I post the output here.

EtreCheck version: 2.2 (132) Report generated 7/5/15, 11:13 AM Download EtreCheck from http://etresoft.com/etrecheck

Click the [Click for support] links for help with non-Apple products. Click the [Click for details] links for more information about that line.

Hardware Information: ℹ️ MacBook Pro (Retina, 15-inch, Mid 2014) (Technical Specifications) MacBook Pro - model: MacBookPro11,3 1 2.5 GHz Intel Core i7 CPU: 4-core 16 GB RAM Not upgradeable BANK 0/DIMM0 8 GB DDR3 1600 MHz ok BANK 1/DIMM0 8 GB DDR3 1600 MHz ok Bluetooth: Good - Handoff/Airdrop2 supported Wireless: en0: 802.11 a/b/g/n/ac Battery: Health = Normal - Cycle count = 270 - SN = C01427403YPF9CRAM

Video Information: ℹ️ Intel Iris Pro NVIDIA GeForce GT 750M - VRAM: 2048 MB

System Software: ℹ️ OS X 10.10.1 (14B25) - Time since boot: 0:11:41

Disk Information: ℹ️ APPLE SSD SM0512F disk0 : (500.28 GB) EFI (disk0s1) : 210 MB Macintosh HD (disk0s2) / : 499.42 GB (254.25 GB free) Recovery HD (disk0s3) [Recovery]: 650 MB

USB Information: ℹ️ Apple Internal Memory Card Reader Apple Inc. Apple Internal Keyboard / Trackpad Apple Inc. BRCM20702 Hub Apple Inc. Bluetooth USB Host Controller

Thunderbolt Information: ℹ️ Apple Inc. thunderbolt_bus

Configuration files: ℹ️ /etc/hosts - Count: 13

Gatekeeper: ℹ️ Mac App Store and identified developers

Kernel Extensions: ℹ️ /Library/Application Support/Hotspot Shield [not loaded] com.anchorfree.tun (1.1.1 - SDK 10.8) [Click for support]

    /Library/Application Support/VirtualBox
[not loaded]    org.virtualbox.kext.VBoxDrv (4.3.18) [Click for support]
[not loaded]    org.virtualbox.kext.VBoxNetAdp (4.3.18) [Click for support]
[not loaded]    org.virtualbox.kext.VBoxNetFlt (4.3.18) [Click for support]
[not loaded]    org.virtualbox.kext.VBoxUSB (4.3.18) [Click for support]

Startup Items: ℹ️ WiFiUtilityStartUp: Path: /System/Library/StartupItems/WiFiUtilityStartUp MobileBrServ: Path: /Library/StartupItems/MobileBrServ Startup items are obsolete in OS X Yosemite

Problem System Launch Daemons: ℹ️ [failed] com.apple.watchdogd.plist [Click for details]

Launch Agents: ℹ️ [not loaded] com.adobe.AAM.Updater-1.0.plist [Click for support] [not loaded] com.oracle.java.Java-Updater.plist [Click for support] [not loaded] org.macosforge.xquartz.startx.plist [Click for support]

Launch Daemons: ℹ️ [not loaded] com.adobe.fpsaud.plist [Click for support] [not loaded] com.adobe.SwitchBoard.plist [Click for support] [not loaded] com.anchorfree.ajaxserver.plist [Click for support] [not loaded] com.BlueStacks.AppPlayer.bstservice_helper.plist [Click for support] [not loaded] com.gopro.stereomodestatus.plist [Click for support] [not loaded] com.oracle.java.Helper-Tool.plist [Click for support] [not loaded] org.macosforge.xquartz.privileged_startx.plist [Click for support] [not loaded] org.virtualbox.startup.plist [Click for support] [not loaded] SwitchboardService.plist [Click for support]

User Launch Agents: ℹ️ [not loaded] com.google.keystone.agent.plist [Click for support] [not loaded] com.spotify.webhelper.plist [Click for support] [not loaded] org.virtualbox.vboxwebsrv.plist [Click for support]

User Login Items: ℹ️ AppTrap Application (/Library/PreferencePanes/AppTrap.prefPane/Contents/Resources/AppTrap.app)

Internet Plug-ins: ℹ️ AdobeExManDetect: Version: AdobeExManDetect 1.1.0.0 - SDK 10.7 [Click for support] FlashPlayer-10.6: Version: 18.0.0.194 - SDK 10.6 [Click for support] Default Browser: Version: 600 - SDK 10.10 AdobePDFViewerNPAPI: Version: 10.1.14 [Click for support] AdobePDFViewer: Version: 10.1.14 [Click for support] Flash Player: Version: 18.0.0.194 - SDK 10.6 [Click for support] QuickTime Plugin: Version: 7.7.3 JavaAppletPlugin: Version: Java 8 Update 45 Check version

User internet Plug-ins: ℹ️ BlueStacks Install Detector: Version: Unknown Google Earth Web Plug-in: Version: 7.1 [Click for support]

Audio Plug-ins: ℹ️ DVCPROHDAudio: Version: 1.3.2

3rd Party Preference Panes: ℹ️ AppTrap [Click for support] Flash Player [Click for support] GoPro [Click for support] Java [Click for support]

Time Machine: ℹ️ Skip System Files: NO Auto backup: YES Volumes being backed up: Macintosh HD: Disk size: 499.42 GB Disk used: 245.17 GB Destinations: Backup & Download [Local] Total size: 999.83 GB Total number of backups: 10 Oldest backup: 2015-06-16 13:46:58 +0000 Last backup: 2015-07-03 09:43:35 +0000 Size of backup disk: Adequate Backup size 999.83 GB > (Disk used 245.17 GB X 3)

Top Processes by CPU: ℹ️ 2% fontd 1% WindowServer 1% mds 0% firefox 0% nsurlstoraged(2)

Top Processes by Memory: ℹ️ 945 MB kernel_task 492 MB firefox 115 MB WindowServer 82 MB softwareupdated 82 MB Dock

Virtual Memory Information: ℹ️ 13.00 GB Free RAM 3.19 GB Used RAM 0 B Swap Used

Diagnostics Information: ℹ️ Jul 5, 2015, 11:04:14 AM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-05-110414_[redacted].crash Jul 5, 2015, 11:02:06 AM Self test - passed Jul 4, 2015, 11:26:56 AM /Users/[redacted]/Library/Logs/DiagnosticReports/garcon_2015-07-04-112656_[redacted].crash Jul 4, 2015, 10:02:59 AM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-04-100259_[redacted].crash Jul 4, 2015, 10:02:48 AM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-04-100248_[redacted].crash Jul 4, 2015, 10:02:38 AM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-04-100238_[redacted].crash Jul 4, 2015, 10:02:29 AM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-04-100229_[redacted].crash Jul 3, 2015, 08:26:10 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-202610_[redacted].crash Jul 3, 2015, 08:26:00 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-202600_[redacted].crash Jul 3, 2015, 08:25:51 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-202551_[redacted].crash Jul 3, 2015, 08:23:05 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-202305_[redacted].crash Jul 3, 2015, 08:22:55 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-202255_[redacted].crash Jul 3, 2015, 08:22:45 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-202245_[redacted].crash Jul 3, 2015, 08:22:34 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-202234_[redacted].crash Jul 3, 2015, 08:22:24 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-202224_[redacted].crash Jul 3, 2015, 08:22:15 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-202215_[redacted].crash Jul 3, 2015, 07:53:04 PM /Users/[redacted]/Library/Logs/DiagnosticReports/fontd_2015-07-03-195304_[redacted].crash Jul 2, 2015, 01:21:49 PM /Library/Logs/DiagnosticReports/discoveryd_2015-07-02-132149_[redacted].crash

  • When in Safe mode (that works) disable any and all apps that would be a part of boot process (all 3d party apps). Anything that would auto start including any virus scanners. – Ruskes Jul 4 '15 at 1:48
  • i.snag.gy/XZQEh.jpg these are my login items... – Martin Ro Jul 4 '15 at 2:11
  • Thank you, so just kill all those, you do not need them anyway. – Ruskes Jul 4 '15 at 2:12
  • Could you run the Apple hardware test ? – Ruskes Jul 4 '15 at 5:23
  • Since i was able to backup all data using Time Machine and booting in safe mode i decided to download Yosemite and created an installer USB for a clean re-install of OSX. Booting from this USB has again the same result. Im stuck at the Apple logo with the progress bar. Pressing D on the keyboard while rebooting (for the diagnostic) gives me a screens where i can chose language and then restart or shut down. I again just get to the screen with the progress bar and no diagnostic is run.. – Martin Ro Jul 4 '15 at 7:40
1

You could check to see if it's caused by Kernel Extensions, here's a blog tutorial I wrote after having somewhat similar issue myself:

https://smyl.es/how-to-fix-mac-osx-stuckhanging-on-progress-bar-will-not-boot/

0

When you upgraded to El Capitan it swept for directory issues. Unfortunately Disk Utility isn't robust enough. What you need is an app to repair the directory. DiskWarrior or something along those lines.

  • Welcome to Ask Different! We're trying to find the best answers and those answers will provide info as to why they're the best. Explain why you think the software you recommended is better than others out there. Providing links can also help the OP, and others, find the software and evaluate it themselves. See How to Answer on how to provide a quality answer. - From Review - – fsb Aug 18 '16 at 19:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .