2

Anyone experiences the problem when swapping to the Radio (iTunes OSX), the Airplay function is switched off? Any fix?

You can use Airplay when you set your "Output Device" to Airplay. But its a bit cumbersome.

2

It seems to be either a bug or a rights issue with Beats One. There is no fix at the moment.

A workaround is to choose your Airplay device as the system output. Option + click the sound icon in the taskbar and choose your Airplay device, or select it in Sound settings.

Source: http://www.mcelhearn.com/you-cant-play-beats-1-radio-over-airplay-from-itunes/

  • I would like to add that it is also possible to show Airplay in the task bar at all times, which would make switching faster. I will add where exactly, later. (On mobile now) – appelflapper Jul 10 '15 at 9:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .