3

I've just started using Apple Music and searched for Metallica. And most of their albums are greyed out. After sometime searching for the answer i could see that all the Albums with the Explicit Content is greyed out.

I checked my Itunes settings and as i figured, the setting for "Restrict Music with Explicit Content" is checked. But here is the strange part : I cant 'uncheck' the option. The option is checked and greyed out.

Itunes Options

Anyone have any idea how to uncheck that option and get access to Explicit Content?

Note: My apple account belongs to the Indian Store.

  • Is there a mobile device management profile installed on the computer, such as from your work? You can check this by going to System Preferences. If a Profiles icon appears in there (silver starburst with a checkmark) then one is installed. – smoooosher Jul 1 '15 at 22:03
  • @smoooosher Nope, this is a personal computer and only one user(admin). – rapidclock Jul 2 '15 at 5:03
2

This is the reply i got after chatting with the customer team for over half an hour - Due to the laws between the countries. The iTunes Store in India does not offer explicit content on the music store!!!

  • am not sure, but maybe the same implies to other places. Hope i am wrong and there is a work around for this, cauz this sucks! – Manas Mani Jul 3 '15 at 8:02

You must log in to answer this question.

protected by Community Jul 3 '15 at 13:15

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .