14

In the new Apple Music app, which came with iOS 8.4, some albums are grayed out and marked with an "E". I cannot open them.

I did a Google search. In some posts, I read that Apple uses an "E" symbol for explicit material. However, I did not find any information specifically related to the Music app.

I've looked for settings both in the Music app as well as in the Settings app under Music but could not find anything related to this question.

My questions are:

  • What does the "E" symbol mean?
  • Is there any way to open such albums?
  • Odd question, but any chance that you are under 18? It would be interesting if Apple disabled it if you were. – bassplayer7 Jul 1 '15 at 2:30
  • I'm not under 18. It seems that the default was to not allow explicit content. – vomako Jul 1 '15 at 8:16
19

The E symbol means "Explicit".

You can enable or disable explicit content within Settings on your device. You'll find the "ALLOW MUSIC & PODCASTS RATED" option under General -> Restrictions -> Music & Podcasts.

You may need to enter a PIN code to access the Restrictions settings.

You can disable the restrictions entirely by selecting the "Disable Restrictions" option at the top of the Restrictions window.

  • Thanks! However, on my iPhone, restrictions are not enabled. – vomako Jun 30 '15 at 22:27
  • 3
    It might be worth going into Restrictions to see what that is set to though. Or try turning it on and then off again. If I disable explicit content on my phone I get exactly the behaviour you describe. The E symbol is grey (normally it is black) and none of that content will play. – Alistair McMillan Jun 30 '15 at 22:38
  • 2
    This is indeed the correct answer. For example, I couldn't play "The Day Is My Enemy" by Prodigy, and the search did not show some songs I was looking for. However, after enabling Restrictions, enabling Explicit and then disabling restrictions everything is working as intended. – Alexander Woodblock Jul 1 '15 at 5:11
  • I think this is a bug, because no restrictions enabled shouldn't be defaulted to "filter explicit content" – suprandr Aug 20 '15 at 22:39
  • Turning something on just you can then turn it off... you can bet good money that that's a bug. :) – Alistair McMillan Aug 20 '15 at 22:45
0

I had a similar problem with E's showing up when in iTunes, even though I could still listen, because no restrictions were set. I have issues with censorship and didn't want those E's being rammed up my nose every time I opened iTunes. So, I discovered that there's another setting under the Restrictions tab in iTunes/Preferences..., for showing a particular country's restrictions in the library. Uncheck that option and you don't have to see them anymore.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .