1

I'm on 10.9 Mavericks and I am using the Dvorak keyboard layout. However every time I go to paste something using the COMMAND-V shortcut it doesn't do anything, I discovered hitting the physical V key which is K on Dvorak it works. What's going on here? The shortcut keys seem to honor QWERTY layout instead of Dvorak, I don't even have QWERTY enabled as a selection on my account, the system-wide default is Dvorak. How can I fix this? It's really annoying.

  • This is the way the basic short-cuts were originally designed. They are not ZXCV, but instead they are the first 4 keys from the left on the bottom row. This "first four keys" rule is still the default for other keyboard layouts. This also explains the strange choice of V for paste and Z for undo. – GEdgar Jun 30 '15 at 14:26
1

Maybe you are using "Dvorak - Qwerty ⌘".

How to fix:

  1. Open "System Preferences" > "Keyboard" > "Input Source".
  2. Click "+" and select "Dvorak".
  3. Select "Dvorak - Qwerty ⌘" and click "−".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .