1

I am trying to set up a Google Apps account on Yosemite. I can log into the account, up until where I select which services to active. It will only activate Contacts and Messages. Mail, Calendar, and Notes will not activate with a very generic error message: An unknown error occurred.

As part of a migration, I first tried adding the account next to the 'old' account, which gave all kind of errors pertaining to Yosemite not liking it that I wanted two accounts for the same email address. Maybe there still are some remnants of that, that I should clean out, but I don't know how.

  • Which Google apps are we talking about, the paid business version or the free version. Legacy free edition of Google Apps (no longer available to new customers) !! – Ruskes Jun 27 '15 at 22:33
  • Erasing every instance of the account, restarting and adding again has worked for me in the past. – Jaime Santa Cruz Jun 27 '15 at 23:48
  • @Buscar웃SD The paid business version. Jaime, I tried removing it from the Internet accounts prefpane, but that doesn't work. – Zsub Jun 28 '15 at 7:15

You must log in to answer this question.

Browse other questions tagged .