1

OWC replaced my Mercury Accelsior E2 because it stopped being recognized on my computer. They said the old one checked out ok even though I did their tests at home before I sent it in. When trying to install the new one, the only way I could get it to show up was by using an old DVD of Snow Leopard (major reason why I like to have software on disk!). Yosemite didn't cut it. I got the Disk recognized and began to update it to Yosemite and update all my software. Then all the sudden the OSX crashed and I couldn't find my disk again. I have tried Disk Utility, Cmd R, Option,etc. with no luck. I even tried using Apple Hardware Test, but it's a Catch 22! My Mac Pro 2008 is suppose to have it on the 2nd DVD, but Yosemite says it no longer works with PCIntel or somthing and this system also doesn't have the holding down "D" key at start up control.

This last time I did an OS X re-install my system just went and switched over to my internal disk and I keep getting a message that my Mercury Accelsior ejected improperly. Another weird thing is that my new External Hard drive goes with it at the same time, but my older hard drive (also connected through one of the two eSata ports on the Mercury Accelsior stays connected?

So, I am at a complete loss. All the things I've been told to try, if they even work, has only been temporary at best and this has been going on for 2-3 weeks with no suggestion working.

1

When updating to Yosemite you will want to make sure that you are at least running 10.6.8. Running the early versions of 10.6 when updating to Yosemite, will cause errors.

You will also want to make sure that the TRIM has been disabled. Please take a look at this OWC Blog post for instructions: http://blog.macsales.com/27116-disable-trim-before-upgrading-to-yosemite

I am a member of management with Other World Computing

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .