0

I have tried to start my back up manually because the automatic back up isn't working for some reason. The last backup was June 3, 2015. I have the icloud backup on and I have plenty of space in my icloud!

  • Please ask a new question for the second part, this site works better with one question per post – nohillside Jun 24 '15 at 15:07
1

In- order to Fix the Automatic iCloud Backup not Working issue on iPhone do the following steps ;

Step:1

Delete your iCloud profile in iPhone

Step:2

Now again reconnect the icloud profile

Step:3

Now you get message sync automatically..

Well also , check this below article to troubleshoot this issue ;

https://support.apple.com/en-in/HT203271

Hope this helps...

  • How do i delete my profile? – Kim Jun 24 '15 at 14:54
  • First you need to remove the existing iCloud account that is in use on the iOS device.... 1. Open the Settings app and go to “iCloud” 2. Scroll down under all the settings to find “Delete Account” (or “Sign Out”) and tap on that. 3. Confirm the removal of the iCloud account from the device by tapping on “Delete” or “Sign Out” – vembutech Jun 24 '15 at 14:59
  • Ok did that, and then I went to backup manually again and it still says the last backup could not be completed... – Kim Jun 24 '15 at 15:03
  • Then, do a reset on the phone by holding down the Home and lock buttons simultaneously until the unit reset. Then, immediately do a backup to iCloud.. – vembutech Jun 24 '15 at 15:10
  • Ok, did that, didn't work. still says the same message. – Kim Jun 24 '15 at 15:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .