I'm using the Microsoft Sculpt Ergonomic Desktop for one and a half years now and had no problems with it.

A couple of days ago I noticed weird behaviour with the mouse. The same behaviour was with the trackpad as long as the mouse's dongle was connected to the Mac.

Any mouse-over/hover behaviour is gone. The Dock doesn't pop up automatically, no tooltips or sub-menus (which only open when hovering the curser above them) show up.

I did do some changes before I noticed it. I created an admin account and set my personal account to standard; I activated the firewall; I activated FileVault. I'm uncertain if this is just a coincidence.

Additionally, a strange side effect occurs when plugging the dongle in or out: If a web browser is opened, you can see that the web-page's layout slightly shifts horizontally.

My Mac's specs: OSX 10.10.3 (14D136) MacBook Pro (Retina, 15-inch, Mid 2014)

The keyboard/mouse combo: Microsoft Sculpt Ergonomic Desktop


I tried replacing the batteries, which did not help.

I tried out the mouse on my colleagues Mac and it had the same behaviour.

Interestingly, when I turn off the mouse while keeping the dongle plugged in, the track pad behaves normal again.

  • is it account related? – Ruskes Jun 24 '15 at 9:26
  • no, on the new admin account I experience the same issue. – robocab Jun 24 '15 at 9:29
  • Change the batteries - Erratic behaviour is often down to low batteries. It is more likely that the batteries are flat than the hardware has died. – Greenonline Jun 25 '15 at 0:27

I know it's an old thread but since there are no solution mentioned for the Microsoft Sculpt Ergonomic Mouse... I had the same problem and fixed it just now.

It is a hardware issue where the little button below the Windows blue button gets stuck. I had two of these and the one where it was clickable, it worked fine and the second one had the button stuck and the hover over wasn't working. I stuck a push pin into it and tried to pry it out through the rubber layer on it and it now works fine.

So it was down to poor quality buttons on this nice mouse.

| improve this answer | |
  • I have to try out but have to find the mouse first ;-) – robocab Sep 16 '16 at 9:52
  • 2
    Well, it seems that was the problem. – robocab Sep 27 '16 at 12:04
  • 2
    Thanks so much, this was my exact problem! I'd assumed it was the middle button/scrollwheel getting stuck down, and spent $20 trying to get the right screwdriver to take it apart. Didn't use a pin, I just used a small flathead screwdriver to wedge between the blue windows button, and the black button in question to pop it out. – Daniel Nitsche Feb 25 '17 at 1:40
  • 1
    So happy to find this as the top result on Google. I had the exact same problem with my Microsoft Ergonomic Sculpt Desktop, using Mac OS X El Capitan. I was able to resolve the issue where the mouse hover behaviour would not trigger when hovering over menus, the Dock, etc. Happy to say that using a small flathead screwdriver at the base of the button under your thumb, I was able to prise the button out. The button is not clickable, but it is no longer stuck. Thanks @jaime-santa-cruz for the answer! – Ciaran May 5 '17 at 1:41

This is most likely your mouse failing, which is not related to the changes you made. It seems that the mouse is only reporting the cursor location when it is clicked, and the fact that a webpage shifts horizontally when the dongle is plugged and unplugged and the mouse is not being moved is a sign that the mouse is sending false information to the computer.

Before you get a new mouse, try replacing the batteries in all of your wireless mouse/keyboard devices, and try using a different mouse in case it is a problem with the computer.

| improve this answer | |
  • Thanks.I thought about it briefly before, but dismissed the idea since the track pad has the same behaviour. And when I had low batteries before, the behaviour was different. But I will try it out. – robocab Jun 25 '15 at 4:28
  • Changing batteries did not help. Although, when I turned off the mouse while still having the dongle plugged in, the track pad behaved normal again. (While still being able to use the keyboard) Maybe I just get another mouse and work with that. Definitely better than having no mouse-over feedback. – robocab Jun 25 '15 at 7:09
  • This is probably just an issue with the mouse. – 3871968 Jun 25 '15 at 15:39

Solution without need damage the mouse

Im having this problem with the same mouse and the button below the windows button is stuck (like the reply of Jaime Santa Cruz says)

BUT, how i want avoid lose my warranty making any damage on the mouse (i go send this mouse to microsoft in the next days), im using a temporary fix with USB Overdrive. I just install it, and in config, i put the button 4 and 5, to "Do nothing".

This make the stuck button stop "working" software side, and the hover work again.

PS: You need install overdrive, restart the system. After this, go to the system preferences and change the overdrive options.

PS2: Overdrive is a shareware, but only have a message on system start-up and a 10 seconds delay on pref panel, you can use it with full options.

| improve this answer | |

I've noticed a similar problem with my Microsoft mouse. However I'm not sure if it's just a generic bug or related to Microsoft mouse & keyboard. On restart it usually fixes the problem for an hour or so.

Need to test this in more depth, but I don't use my keyboard setup often enough to know for sure.

| improve this answer | |
  • Restarting doesn't have any effect on the mouse – robocab Jun 25 '15 at 7:14

I know this is an old thread but I ran into this after issue and it was driving me crazy. I used a cutter to open the rubber over the switch and as soon as I did that the button was clickable again and hover was working too. It's like over time it develops a "air seal" that sticks the button.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .