1

My goal is to run a Windows application on my Macbook Pro. I installed Parallels 10 on top of Yosemite and loaded a Windows 7 Ultimate image from an ISO. This appeared to be successful, but upon restarting the machine I find I cannot do anything in Parallels.

To be more specific about what I mean by "I cannot do anything":

  • When I click the Parallels icon the menu bar appears at the top of the screen with the following apparent menus: File; Edit; Window; Help. None are clickable.
  • Clicking the Parallels icon gives me a menu. I selected "Parallels Desktop Help". I get no response.
  • From the Parallels icon menu, clicking "Show All Windows", I get a dark blue screen, with a single large central graphic labeled "Windows 7.pvm". Clicking it or anywhere else on this screen takes me back to the Yosemite desktop.
  • There is a folder next to the Parallels icon, labeled "Windows 7 Applications". Expanding it shows the Start Menu options I might expect to see in Windows, but there is no effect from clicking any of the applications or folders (other than expanding further unusable links). The one exception is the "Open in Finder" command which lets me explore these same unusable options through the Finder interface. The result of trying to open any of these applications is the same as clicking the Parallels Desktop icon: I get an unusable Parallels Desktop menu bar at the top of the screen. There is nothing along the top-right of the screen that appears to be related to Parallels, Windows or any such options.

I haven't been able to find citation of this issue anywhere, but my intuition is that I'm just doing something simple in a way that is fundamentally wrong... but I don't know what that is.

How can I get my Macbook Pro with Yosemite OS and Parallels Desktop 10 to run a Windows only application?

  • Apple has made a provision called the boot camp allowing to install and run windows. – Ruskes Jun 22 '15 at 0:54
  • It sounds like you are in Coherence mode but your installation and/or virtual machine are broken. Start with removing the virtual machine and re-adding it, and if that doesn't work, uninstall and reinstall Parallels. If that still doesn't fix it, contact Parallels support. – tubedogg Jun 22 '15 at 5:22
1

I run Parallels in the environment you describe and that is not how Parallels behaves for me. I believe your installation or configuration is corrupt / invalid somehow and you will definitely need to contact Parallels support and / or start over with your Mac OS / Parallels installation. Personally I recommend contacting Parallels support.

For myself, all Parallels drop down menus appear and work fine. I am able to switch from Coherence mode to Full Screen mode, etc. easily without issue, and of course launch Windows only applications just fine.

So far as I can see, there is no answer to your question other than to reach out to Parallels support and / or start with a fresh installation. Once setup Parallels works great by the way. Good luck!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .