0

I have an iMac 21.5" 2.5 GHz Intel Core i5 Macintosh HD - Yosemite. My Screen Saver comes up with foreign words and gobbledygook that I don't understand. Went into Finder/library/Screen Savers (this is what is in my Applications) to see what I could do but there is nothing in this folder. This looks bogus to me. Do you agree and what should I do?

1

Screensavers were developed do deal with issues that affected CRT displays. As nobody makes them anymore, and LCD displays don't have the same issues, we no longer need screensavers. A screensaver running on a flat screen monitor just looks pretty - there is no difference to the operation.

Open System Preferences.

Go to Desktop -> Screen Saver and set the "Start after:" value to Never.

Go to Energy Saver and set "Turn display off..." to whatever value you want.

This actually powers down the screen illumination and most of the GPU.

  • Up vote for the CRT reference! Yep, just eye candy. Legacy stuff. – bjbk Jun 21 '15 at 23:42
  • CRTs are still made, and burn-in is still an issue with some non-CRT monitors. – tubedogg Jun 22 '15 at 5:18
  • @tubedogg CRTs are still made, but not for computer monitors. Apple (and pretty much every other domestic computer manufacturer) hasn't sold a CRT in 10 years. The burn-in issue apples to things like plasma displays, also not commonly found on Apple products. – paul Jun 22 '15 at 13:26
0

To change your Screen Saver go to

  > System Preferences... > Desktop & Screen Saver...

Icon

From there you can set the screen saver settings. I suspect from your question (although it is not clear) that you have the Word of the Day screen saver selected. You can check it's settings or change the screen saver all together.

Screen Saver settings

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .