2

I earlier used OSXFuse/NTFS-3G method to access my Bootcamp Windows partition and my portable drive while using Mavericks. Recently when I upgraded to Yosemite I noticed that NTFS read/write access was not present as is, so I decided to use the opportunity to try out the trial version of Paragon NTFS 12 (latest).

I uninstalled both OSXFuse and MacFuse but noticed that Paragon does not even recognize either of my NTFS drives in both the Finder and in the System Preferences section. I've tried disabling/enabling, uninstalling/re-installing to not avail. I even experienced the same when I tried the trial version of Tuxera.

What might be the issue here? Is some remnant from the earlier NTFS-3G installation causing this issue?

  • Do you have Parallels as well? I've had the same issue for quite some time, but never been able to figure it (haven't tried too hard, tbh, been one of those 'round tuit' tasks ;) – Tetsujin Jun 21 '15 at 18:56
  • No. Never had Parallels. Just Bootcamp. – Tru Jun 22 '15 at 17:18
1

Here's the only thing that worked for me, w/ 3 Seagate & 1toshiba w/ Paragon NTFS dominant over all till 10.10.3, - no access at all. Uninstall Incl** all plist files, you may need to look past your user folder library. Shutdown and disconnect pwr / & HDD's for 5 min. Boot /install a fresh full working copy of Paragon, restart / attatch HDD's / they should reappear normally. Don't forget to check the AccessPermissions in Paragon once booted. It's a combo perm' s & USB hiccup. Unhooking pwr made the diff 4 me btw( I'm stubborn). Hope it helps.

  • 1
    Hi Michael, welcome to Ask Different. If possible, replace your abbreviations and acronyms with full words so they reach more people (many non-native english speakers visit the site –including me). – Jaime Santa Cruz Jun 25 '15 at 0:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .