0

I am running Outlook 2011 on Yosemite/10.10.3 with all the latest updates installed.

When I try to add an Exchange account to Outlook, it initially runs the sync just fine. However, for any subsequent requests, I keep getting an error saying that my username or password is incorrect. If I re-enter the password, the sync works again... till the very next sync. So, the credentials I'm entering are correct

The Mail.app is able to connect to this Exchange account with my credentials. I can verify that my account is not locked out since my other devices are able to sync.

So far, I've removed the Keychain entries for my Exchange and Mail.app for the same account and deleted/added the same account multiple times to the system. I've verified and repaired Keychain as well.

I'm stumped and can't figure out why this is happening.

Any help would be appreciated. Thanks!

  • Help me understand. The Mail app works without constantly asking for password but the Outlook does not. – Ruskes Jun 19 '15 at 5:12
  • The mail app works correctly with the same credentials. – abjbhat Jun 19 '15 at 13:37
0

Found this out today. When that dialog pops up about the username/password being incorrect, press try again, and put a slash before the domain and after the domain and then the user name. there is some kind of bug with the keychain saving the password. try that and see if that works.

"\domain\username"

1

Do you use VPN ? If so exit and try with your local access: As soon as you change the VPN away from your local coordinates (to another country normally) the modern email provider will consider this a hacker connect and will either ask your password or does not connect at all.

  • Possibly worth trying for someone else affected by this problem. phanwerkz' answer worked for me. I've marked it as such. Thanks. – abjbhat Jun 20 '15 at 13:12
  • This is the best answer. I connect VPN at office as well as at home. When the network changes i think we have to disconnect the vpn and connect again. Now the problem is solved. Thanks! – Srikanth Jeeva Feb 26 '16 at 6:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .