4

When I type a backtick ` it's underlined and I can press space to make it this character ยด. This is annoying because I never need this when I type in markdown I only need the backtick. So I wonder how I can turn this off?

  • I guess you cannot turn it off, but you could press CTRL-BACKTICK, which gives an immediate backtick. (The same with SHIFT-CTRL-BACKTICK.) – awado Jun 16 '15 at 10:33
  • @TomGewecke: You're right - tested it with an US keyboard. It only works on my german keyboard. There are both ticks on one key. – awado Jun 16 '15 at 11:06
  • @TomGewecke: At first I thought this, too. But it is in deed CTRL. I have a similar annoying issue when working with Markdown. And this is my personal solution. Otherwise I would create accents and such instead of Markdown code. – awado Jun 16 '15 at 11:54
  • I'm in DevonThink and FileMaker. But it's the same in TextEdit etc. – awado Jun 16 '15 at 13:25
  • I see now, ctrl does work with that key in the german layout. Kind of odd, as apple doesn't normally use ctrl for characters. – Tom Gewecke Jun 16 '15 at 13:51
2

Try alt/option plus shift plus `

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .