I do two tests - I rotate the scroll wheel on my mouse the same angle very slowly and very quickly. On Mac when I rotate the wheel very slowly it scrolls on the same webpage say 1 line. When I scroll the same angle in max speed it scrolls 1 page. Why the scroll is not consistent on the mouse and how can I fix this?

  • This is entirely expected, and how Macs have always worked. It is very useful, as it means you can move the pointer easily across a large display, and also be precise in a small area. I'd just try to get used to it.
    – benwiggy
    Jan 26 at 7:44

3 Answers 3


I believe that is by design. The Apple mouse wheel scroll settings are not designed to be proportional like they are on Windows. Since I go back and forth between the two systems I find it a little disconcerting but I don't find it that much of an issue for me.

You sound like it is a bit of an issue for you. There may be a program that will allow you to change this behavior, but since I have never needed it I don't have a specific suggestion for you other than to have a search on macupdate.com


You can probably correct this by disabling the "scrolling inertia" option.

Go to System Preferences > Accessibility > Mouse & Trackpad and under "Mouse Options" or "Trackpad Options" (try both) choose the "without inertia" option of scrolling.

I hope it helps, let me know ;)

  • Unfortunately, it works only for trackpad (this option was under Trackpad Options), not for mouse - at least for me. Any other suggestions? Jun 24, 2015 at 19:02

I've also run into this problem after re-pairing my multi-device Bluetooth Logitech mouse with my Linux laptop. Had changes no settings on the MacOS, but no matter how low I set the scroll speed on the MacOS, it was still fast AF.

The solution was to re-pair the mouse using a different device number. After that, MacOS took the scroll speed into account.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .