2

When my computer wakes from sleep, it tries to reconnect to my VPN network before the Wifi connection is fully established. The result is that nearly every time I get this message, "You were disconnected because the PPP server is not responding. Try reconnecting."

Is there a way to disable this message or prevent OS X from reconnection on sleep (automatically of course).

4

This worked for me:

sudo nano /Library/Preferences/SystemConfiguration/preferences.plist

Find the vpn connection you want the disconnect-dialog to go away and set the key “DisconnectOnSleep” to 1 (instead of 0)

  • Worked for me after a reboot. – Razzi Abuissa Mar 30 '18 at 22:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .