4

At work I'm using Outlook 2011 and OSX 10.10. I just sent yet another incomplete email accidentally with the shortcut CMD + right enter. Is there any way to disable this shortcut? Googling around shows adding keyboard shortcuts into OSX itself but not Outlook. Thanks!

5

You can't disable it, but you can re-map the shortcut so you're far less likely to hit it.

Open System Preferences, go to Keyboard > Shortcuts (tab)> App Shortcuts (Left field). Click the "+", select "Microsoft Outlook" from the "Application:" list, change "Menu Title:" to "Send," and change the shortcut to something you aren't likely to hit accidentally, such as Shift + CMD + Option + G," or similar.

enter image description here

Close and re-open Outlook. Enjoy not accidentally sending unfinished eMail!

  • 1
    I tried the solution above and it didn't disable cmd+enter it just added an additional short cut. this is awful! any help?? – user174443 Mar 7 '16 at 21:40
  • 2
    It does work, you just have to close and re-open Outlook. I'm using 14.5.8 on El Capitan (10.11.3). Thanks Rampant for the fix! – BenCourliss Mar 17 '16 at 11:47
  • @BenCourliss - I'm trying this for disabling Select All (Outlook 16.16 on Sierra (10.12.6)), and I'm having the same issue as user above, even with completely restarting - it adds a shortcut, but doesn't disable the old one – Krease Jan 11 at 20:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .