2

Mac Missing font

Since changing my Mac's font from the default on Yosemite to San Francisco (the font on the Apple Watch for those who don't know) my Mac's password dialog box has always appeared like this. It still works once I type my password in, but it's slightly annoying.

Would anyone have any suggestion on how to fix this? Cheers!

Mac OS 10.10.3.

  • Try backing everything up then a fresh Yosemite install should do it. – bret7600 Jun 3 '15 at 1:58
  • @bret7600 Obviously I would like to avoid that. – Damian Worsdell Jun 3 '15 at 3:30
  • Which instructions did you follow to do the replacement? AFAIK you can just remove the new fonts and reboot, but it may depend on the way you've installed the SF fonts. – nohillside Jun 4 '15 at 18:53
1

I have the same issue. Did some Google searching and tried to clean the cache in the font database through terminal: "sudo atsutil databases -remove; atsutil server -shutdown"

This did not work, so the other option would be to remove San Francisco for now from your user folder. Haven't tried that yet.

0

I just fixed that problem on my Mac. I removed the San Francisco Font from ~/Library/Fonts, then ran the sudo command to clean the cache, then restarted the system. Problem gone!

0

TAG's proposed solution of

  1. Removing the San Francisco Font from ~/Library/Fonts
  2. And running sudo atsutil databases -remove; atsutil server -shutdown

Worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .