2

I am using an iMac with Outlook 2011 installed. Until last week, there was no issue. Now, when I open Outlook, it initializes but does not open.

I tried rebuilding the database, twice. After Googling, I found instructions to delete com.Microsoft.outlook.plist file, restart the system and test if it works.
I did so, and now every time I want to use outlook. I need to delete the same file to open outlook.

I tried to re-install office 2011, without success.

  • Open console in /Application/Utilities/ and then outlook. Then copy the console output onto pastebin In the meantime, try to repair disk permissions on HD in Disk Utility in /Applications/Utilities/ and include a link to the page you got the delete plist from. – TheBro21 May 27 '15 at 7:16
2

This is a known issue with the latest 14.5.0 update:

https://derflounder.wordpress.com/2015/05/16/office-2011-14-5-0-and-outlook-main-window-invisibility/

I suggest you update to 14.5.1 which contains a fix for this problem:

https://www.microsoft.com/download/details.aspx?id=47307

  • will do the update tonight and update. – Aditya Arora May 27 '15 at 10:31
  • i just tried and issue resolved thanks. it really works.:) – Aditya Arora May 27 '15 at 11:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .