I forgot my passcode on my iPad and I can't restore it. I plugged it into iTunes and did the manual restart. I logged onto iCloud and took my iPad off of Find my iPhone so I could restore it.

The problem I've been having is my iPad isn't connected to the Internet so when I turn Find my iPhone off for my iPad my iPad doesn't update.

Is there some way to connect my iPad to the internet if I can't get in or am I just doing this all wrong?


1 Answer 1


It seems that you're going to restore your iPad by going through recovery mode. But before you do so, I'd recommend backing up your iPad (if you can).

In order to get into recovery mode, you'll need to hold down on the sleep/wake button and home button at the same time. During that time, the rolling will happen:

  • The screen will go blank
  • The Apple logo will appear
  • An icon of the Lighting cable (or 30-pin connector, if it's an iPad that uses the connector) and the iTunes logo will appear.

You can let go of the buttons once you've reached to that area.

After that, plug it into your computer and open iTunes. You'll see a message saying that it's found an iPad in recovery mode and it needs to be restored." Click Ok and then click on "Restore iPad..." and then click on "Restore and Update". It'll then download the software update (if your computer doesn't have it) and will restore it from there.

Once that's done, you should see the "Hello" screen. Swipe to the right and follow the instructions. When you reach to the area that asks you whether you want to restore your iPad with a backup or set it up as a new iPad, depending on where your iPad's backup is (iCloud or iTunes), select either "Backup using iTunes" or "Backup using iCloud".

Hope this helps your problem.

(Please note that this solution works whether iTunes is installed on a Mac or Windows PC.)

  • I tried this already, It downloads the software update and then when I try to restore it a message pops up saying I have to disable Find-My-iPhone on my iPad first. But I can't disable it because I can't get in. I tried disabling it remotely but my iPad isn't connected to the internet so it doesn't register that I've turned Find-My-iPhone off.
    – Sam Sabin
    Commented May 27, 2015 at 3:01
  • I see what I was doing wrong. When I got to the recovery screen on iTunes I think I pressed update instead of restore. Entering recovery mode is different than what you said though. Here is a link explaining how to get to it: link
    – Sam Sabin
    Commented May 27, 2015 at 3:15
  • Either that or my version was out of date and it was forcing me to update first and when it finished it just exited instead of going back into recovery mode.
    – Sam Sabin
    Commented May 27, 2015 at 3:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .