0

I use Spectacle to allow me to hit + + + F to maximize a window. However, sometimes I miss the key, and this results in the system shortcut for moving the window to a new space to happen instead.

Trying to set + + F as the key combination in Spectacle produces a "this is a system shortcut, please disable it in system preferences" message, but I can't find that shortcut anywhere under keyboard shortcuts in System Preferences.

How can I disable + + F?

This is OSX Yosemite.

2
  • That shortcut is under the Finder's Go menu, and it's used to open a new Finder window to display All My Files.
    – Vzzdak
    May 22, 2015 at 15:35
  • That shortcut is used in multiple places. It would be wiser to change it in Spectacle app.
    – Ruskes
    May 22, 2015 at 17:17

1 Answer 1

1

BetterTouchTool. Create a custom shortcut with CMD+SHIFT+F under Golbal, and leave the Assigned Action to blank. BTT will override the built-in action.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .