1

I'm testing the app that is built using latest iOS8 SDK, but deployment target is set to iOS6 (it still has to run on iPod Touch 4th gen). I know that there is no iOS6 simulator available on Yosemite, but I'm trying to deploy it via old USB 30-pin cable on the physical device.

Seems like I'm always getting "valid provisioning profile for this executable is not found" error message, even though that profile is correct (which I'm 99% sure).

Should such configuration work and I just need to make sure profile is ok, or is it unsupported combination? enter image description here

1

Well, looks like it was a problem in the profile. I was able to successfully deployed app to the old iPod Touch in this configuration.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .