0

I'm in the process of setting up a DeployStudio system. Part of the requirement is that the server be able to connect to a Repository of files.

On my server, that Repository is located on the partition "NetRestore-Images."

I've adjusted the permissions to the folder to R/W for everything. I've verified that File Sharing is on and is set to share by AFP and SMB. I've verified the folder is showing up in both the File Sharing System Preferences Pane and OS X Server File Sharing.

Despite this, I cannot connect to it. I get an error saying that "Share does not exist on the server."

I have tried the following addresses: (For the purpose of this example, I'll be using 192.168.0.1 as the server IP)

afp://192.168.0.1/Volumes/NetRestore-Images/Repository
smb://192.168.0.1/Volumes/NetRestore-Images/Repository
nfs://192.168.0.1/Volumes/NetRestore-Images/Repository

I've also tried with the DNS Server Name (which I'd prefer not to use)

afp://psu-nx-01.corp.walrus.net/Volumes/NetRestore-Images/Repository
smb://psu-nx-01.corp.walrus.net/Volumes/NetRestore-Images/Repository
nfs://psu-nx-01.corp.walrus.net/Volumes/NetRestore-Images/Repository

I've tried doing it without the NetRestore-Images and a few other variants but nothing seems to work.

Any suggestions? I just want to be able to mount this folder directly.

0

For anyone who runs into this, the folks on the DeployStudio forums posted the answer:

afp://192.168.0.1/Volumes/NetRestore-Images/Repository

when connecting to a share, don't use the full path to the share point. If the Share is named "Repository", then as far as your client is concerned, "Repository" is the root folder. For example,

afp://192.168.0.1/Repository

or if you are sharing the NetRestore-Images folder,

afp://192.168.0.1/NetRestore-Images/Repository

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .