8

When I accept or decline a meeting invite, Calendar automatically sends an email to the person that invited me to the meeting.

OS X 10.10.2 calendar app

How can I turn this off so that no response is sent?

  • I have the same issue using Mail with an MS Exchange server. What server are you using? There is a "gesture" in Outlook for this (Accept => Do Not Send a Response) but not in Mail. I don't see any settings in Mail nor Calendar for this. Did you figure this out? – hoc_age Dec 10 '15 at 13:26
  • This now has a partial answer at apple.stackexchange.com/a/264615/85275 - but only for Spam invites – Tetsujin Jan 7 '17 at 12:55

You must log in to answer this question.

Browse other questions tagged .