1

Since Firefox 38, it is no longer showing in the activity monitor in the energy tab, are other people experiencing this?

How can a process hide from the energy monitor in the first place? I think this can be abused by apps which are trying to hide the fact that they are using lots of energy.app list without Firefox, while Dock shows Firefox is running

In the image note that 1) Firefox is running as indicated by the Dock 2) The energy tab should show all apps, not only big energy wasters which it does, except for firefox.

Crossposting: Mozilla support forum

  • 1
    I checked and firefox is visible on mine. Have you tried different view settings i.e. View->All Processes, View->Applications in the last 8 hours and every setting in between? – Samantha Catania May 21 '15 at 13:43
  • Nice comment @SamanthaCatania indeed it shows up now see my answer why this is probably happening, still, effectively, this is hiding Firefox's energy usage from the battery-icon menu, while I can confirm it should be in that menu as well, as Firefox is having an energy value of 20. – hbogert May 22 '15 at 11:11
1

Nope. For one, Fx 38.0.1 shows up in my Yosemite 10.0.3.

Energy tab only displays at most 23 items. That could be why.

enter image description here

0

It seems that when you have the profile selector activated on startup, the firefox application is hidden thereafter.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .