0

I can login to safe boot without issue. I created a new admin account through safe boot, but upon first full login into this new account, the same behaviour as in the title showed up instantly.

I have tried Apple diagnostics boot which revealed no hardware issues. I have also tried deleting contents of /Library/Preferences and ~/Library/Preferences (for new account) but this does not seem to resolve the issue.


Macbook pro 15" (discrete graphics) late 2013 on OS X 10.10.3

  • Could You provide logs from Console.app? Remove sensitive info before pasting. – Mateusz Szlosek May 27 '15 at 11:24
1

I found this problem after not using my MacBook for a while. I removed the battery. Pressed the on button for 30 seconds with the battery removed and power chord unplugged. Put the battery back in. Restart, and mine was o.k

  • No removable battery in mine. OSX( Mavericks) resinstall solved the issue for me. No user files or settings were lost during the reinstall and the process completed itself totally unsuperivsed, once started. – Rakesh Monga Nov 1 '15 at 20:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .