2

Just for my curiosity and knowledge, on my mac wireless keyboard, has been a couple of days that every time I click on the Volume Down (F10) key, instead of rising down the volume it will move the application.

I made a small video so you can have an idea. How can I change to default factory?

1
  • Go to expose and spaces in System Preferences. Then change the key from F10 to something else.
    – John K
    May 18, 2015 at 13:11

1 Answer 1

1

Most likely a change was made to the Fn key setting. The behavior you are seeing is "Show Desktop", but generally requires pressing Fn-F11 to activate. (Note on my keyboard Volume Down is F11. It may differ on yours, but the steps below don't chnage.)

To change this behavior:

  1. Open System Preferences.
  2. In the second section, click on Keyboard, then on the Keyboard tab if necessary.
  3. Uncheck "Use all F1, F2, etc. keys as standard function keys."
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .