1

This question already has an answer here:

My (UK) MacBook Air keyboard doesn't have # marked. It has ± and §, which I have never used, but it doesn't have #, which is an extremely common character in computer code. Instead, I have to use the unmarked OPT+3.

I'm using terminal to SSH into a remote server. And through this connection I am loading up the nano editor. In order to access certain nano keyboard shortcuts, I have to go into the terminal settings and allow "Use OPT". But then I can't type # characters.

marked as duplicate by user151019, Community May 18 '15 at 14:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Chance the Language input setting to Australian – user151019 May 18 '15 at 13:44

Browse other questions tagged .