0

This question already has an answer here:

I recently got an iMac and I set up that my photos and music from my iMac get downloaded to my iPhone.

But now my messages on my iPhone are getting sent to my iMac. I went on my iPhone and clicked Settings > Messages > Send and Recieve but it doesn't show an email that is set up to my Mac. I also can't find preferences for messages on my Mac. How do I stop iMessages from my Phone going to my Mac?

marked as duplicate by njboot, Tetsujin, jherran, Mark, grg May 18 '15 at 10:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Go to Messages on your Mac, open Preferences (in the menu bar, it's Messages > Preferences), click on Accounts, click on your Apple ID in the list of messaging accounts, and uncheck "Enable this account."

Not the answer you're looking for? Browse other questions tagged .