0

Ok so i have a 2007 MacBook2,1 - 2.16 GHz Intel Core 2 Duo - OS X 10.5.8 - Memory 1GB 667 MHz DDR2 SDRAM.

I can't currently sync my iphone 4s (IOS 7.1.1) or ipad (IOS 8.2) because i can't upgrade to itunes 11 which i need IOS 10.6.8.

with my macbook can i upgrade to snow leopard 10.6 then to 10.6.8 ??

thanks

1

I am running SNL 10.6.8 on a similar 2007 MBP, a little faster than yours (2.6 GHZ). Original OS was Tiger. I had initially upgraded to Lion but found it wouldn't run Final Cut Express 4.0 reliably.

Good luck!

0

According to Everymac the Macbook 2,1 can be updated as far as Lion 10.7.5, so yes, you should be fine on 10.6.8

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .