My calendar events sync only one way between my iPhone and Microsoft Exchange

If I enter the event in my iPhone, it won't appear in Microsoft Exchange, but the other way around works

1 Answer 1


You likely have multiple calendars on your iPhone and the exchange calendar is not the default calendar (the default calendar is where new appts are created). The iPhone calendar app seamlessly accesses all the enabled calendars on the phone and presents them in one single calendar view. (Think of these calendars like transparencies stacked on top of each other, you can see all events on all calenders at once.)

Open "Calendar" on the iPhone home screen and click the word "Calendars" just above the home button. Find which color the dot next to your exchange calendar is (they aren't labeled as nicely in the next step, it may not be necessary but I need it because I have a lot of calendars). While you're here if you only need one calendar you can "uncheck" others, so help avoid calendar confusion. Unchecked calendars will not be displayed tho, be careful you are not hiding appts by unchecking a calendar that has appointments on it).

Next open Settings app and go to Mail Contacts, Calendars, once that's open scroll way down to the bottom, the last item is where you set your default calendar. Change this to your Exchange calendar, so that when you create a new appt, this calendar will be used.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .