1

My audio is not working, I have searched online and tried many things:

I have tried the following:

  • killing the audio process via Terminal (sudo killall coreaudiod)
  • inserting/removing headphones into the headphone jack
  • running apple hardware test, it found no issues
  • resetting PRAM and SMC
  • re-seating the audio cables inside the computer

  • Ran this command via Terminal, kextstat > ~/Desktop/kexts.txt

  • Found AudioAUUC.kext in my Extensions folder.

I downloaded Pocket Audio and my microphone is working fine but I cannot get sound to work.

The computer is not under warranty and I am hoping it isn't a major hardware issue. I can set the audio level in Settings and using the keyboard, but still no sound from Settings, iTunes, or any other location.

2
  • 1
    Could you elaborate on the specific issue you experience with the audio? Is it not adjusting volume properly, no audio even though the volume can be moved up and down, the Prohibited symbol shows up when trying to change the volume, headphones work but speakers don't, etc.
    – smoooosher
    May 13, 2015 at 22:34
  • I can adjust the volume up and down like normal. Sound output shows up like normal in the Settings app. I can change the volume but hear no sound via speakers or headphones. Apple Hardware Test says everything is functioning fine. May 14, 2015 at 18:28

0

You must log in to answer this question.

Browse other questions tagged .