1

My mac was so painful slow so I had to do clean install but the problem still.

Obs: I have one Macbook pro 13' 2012 with i5 and 4gb of ram.

Edit: After the install took 12 hours, the problem still here's the log

Edit: Safe mode on don't stop this errors

Edit: I did a clean install, because I am a developer and I need my mac 100%, but when I open any app take minutes to open, the worst its finder and spotlight, I dont know what could happen to him... ): Installing the yosemite again take 9 hours or more, I am thinking in sell it and take one windows, this problem upset me.

13/05/15 09:09:56,121 com.apple.xpc.launchd[1]: (com.apple.watchdogd) Service only ran for 1 seconds. Pushing respawn out by 9 seconds.
13/05/15 09:10:03,512 lsuseractivityd[484]: -[LSUserActivityClientProcess doUpdateUserActivityInfo:makeCurrent:completionHandler:], refusing to register user activity from client, and returning error Error Domain=LSContinuityErrorDomain Code=-108 "The operation couldn’t be completed. (LSContinuityErrorDomain error -108.)" for item <__NSConcreteUUID 0x7fa7e970f1c0> 88E931D2-F97C-4125-A01B-BD9A0A38C8E1 NSUserActivityTypeBrowsingWeb (LSUserActivityClientProcess.m #1148)
13/05/15 09:10:07,959 watchdogd[565]:  [watchdog_daemon] @(    wd_watchdog_open) - IOIteratorNext failed (kr=0)
13/05/15 09:10:07,960 watchdogd[565]:  [watchdog_daemon] @(      wd_daemon_init) - could not initialize the hardware watchdog
13/05/15 09:10:07,960 watchdogd[565]:  [watchdog_daemon] @(                main) - cannot initialize the watchdog service
13/05/15 09:10:07,964 com.apple.xpc.launchd[1]: (com.apple.watchdogd) Service only ran for 2 seconds. Pushing respawn out by 8 seconds.
13/05/15 09:10:16,089 watchdogd[566]:  [watchdog_daemon] @(    wd_watchdog_open) - IOIteratorNext failed (kr=0)
13/05/15 09:10:16,089 watchdogd[566]:  [watchdog_daemon] @(      wd_daemon_init) - could not initialize the hardware watchdog
13/05/15 09:10:16,089 watchdogd[566]:  [watchdog_daemon] @(                main) - cannot initialize the watchdog service
13/05/15 09:10:16,094 com.apple.xpc.launchd[1]: (com.apple.watchdogd) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.

closed as unclear what you're asking by grg, Mark, jherran, nohillside Jul 21 '15 at 9:11

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • I changed the log, I am in safe mode, please look at this. – Nicolas Bontempo May 13 '15 at 12:14
  • 1
    What was the problem that made you do the clean install? If simply 'painful slow': How much pain? How bad is the problem right now? Please feel free to post longer responses in your native language and I will try to translate. – D A Vincent May 16 '15 at 5:09
  • I tried to explain (: – Nicolas Bontempo May 16 '15 at 13:19
  • Do you only have the problem after booting up or is the actual booting also very slow? – Hoshts Jul 20 '15 at 20:19
1

The log shows you having problems with iCloud.

Here is one way to fix that.

Open the iCloud pane in System Preferences and uncheck the box marked iCloud Drive.

You'll be warned that your iCloud documents will be deleted. ->Confirm.

They won't be deleted from the server.

Check the box again and test.

Not the answer you're looking for? Browse other questions tagged .