1

Hi I have applied the unix time code formula

=(((A1/60)/60)/24)+DATE(1970,1,1)+(-5/24)

And it works! But the result I get on my column only shows the date and not the time. Does anyone know how to fix this? I attached an image to show what happens.

Thanks for your time.

Image http://www.phoenixanimations.com/-Out%20with%20the%20old/Junk/Apple%20Numbers%20Example.jpg

The box on the top is the formula, the box on the bottom left is the "Formula Result" but the box in the row is the actual result I get.

I want the timecode too not just the date to appear in the rows.

  • If any of the answers below solved your problem please mark as such so that others who look for a similar solution get help too. Cheers. – bjbk May 29 '15 at 20:29
1

@Ashley is correct. For Numbers 3, Use the cell format to display the date and time the way you wish. I pasted in your formula in the cell B2 below:

Date formating in Numbers 3

I hope this helps!

1

Numbers '09 has a drop-down menu to specify the way that the time is shown in a Date and Time cell format. The default in this situation seems to be None, but you can change it, as I show in the screenshot.

Formatting Date and Time in Numbers '09

From your screenshot, however, I think you are using a newer version of Numbers. I don't know where this setting is in that version, sorry.

One more thing: I think the last part of your formula +(-5/24) is perhaps correcting for a local timezone difference from UTC. I'm not sure, but you may need to change this when daylight savings time stops or starts: worth making a note to check this on that date.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .