0

I've got an Airport Extreme (AE) router that I currently have configured as a Wireless Access Point on my network (a different router is handling Internet/DHCP). Up until yesterday, everything was working fine with the AE, all the wireless devices in my house connected just fine (I've got a MacBook, 3 iPhones, PS4, PS3, Wii U, two Windows Laptops, two Raspberry Pis, and two wireless printers).

Since about 5pm EST yesterday, I am no longer able to connect any non-apple devices via Wifi to the AE. I can get the devices to connect fine via an Ethernet Cable.

I've not changed anything at all on the router, nor the network in general to cause this to occur.

I've tried the following things to troubleshoot:

  1. Turning off WPA2
  2. Changing the 5GHz name of the network
  3. Setting the IPv6 Mode from Router to Link-local
  4. Factory Resetting the AE

None of them have resulted in success getting the non-apple devices connected. Is there anything else that I can try, or should I be contacting Apple Support at this point?

0

Figured out the problem. I had a HDD connected to the AE that had a bad cable. Once I replaced the USB cable for the HDD, ever other client was able to connect again. Quite an odd symptom of the problem!!!

  • Additionally, the HDD still worked with the old cable! – Nick DeMayo May 9 '15 at 17:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .