1

I'm having trouble creating a website in OS X Server (10.10.3) using the Website tab. I've created a DNS entry, so I have a green light when I enter the same domain name in the "Domain Name" field.

When I go to click on the "Create" button it turns grey for a moment, then back to blue. The dialog box stays open, and nothing happens. I've tried both with a certificate (port 443) and without (port 80), to no avail. All other settings are default.

1

Well, now I feel a bit silly. I was remotely administering the server using server.app on another computer within the local network. Everything worked straight away as soon as I tried the same process on the server itself using Screen Sharing.

I'm not sure why this is a problem, but it looks like remote administration using the Server.app doesn't work for everything!

  • 2
    It's a bug in the current version of Server.app (v4.1). Hopefully to be fixed in the next update... – Gordon Davisson May 6 '15 at 5:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .