I'd like to record part of my screen, but the QuickTime screen recorder dims the rest of the screen while it records (the gray in the screenshot below).

How can I turn this dimming off so I can use the rest of my computer normally while recording.

Gray screen mask overlay whilst recording


start recording. hold option key and press quicktime icon at dock. dimming disappears.


The screen dimming can't be disabled, but what you could do is record the whole screen and then import the finished recording into iMovie and crop it (instructions) to only contain what you want it to.

Instructions, in case of link rot:

  1. In the timeline, select the clip or photo you want to crop.

  2. To show the cropping controls, click the Cropping button.

  3. Click the Crop to Fill button.

    An adjustable frame appears on top of the clip in the viewer.

    Note: This frame is constrained to a 16:9 aspect ratio.

  4. Move and resize the frame until you’re satisfied with the result.

  5. To apply the crop, click the Apply button in the cropping controls.

  • 1
    Please summarize or copy the relevant steps from the linked article, to prevent link rot.
    – tubedogg
    May 6 '15 at 19:17
  • Consider it done!
    – user24601
    May 7 '15 at 2:38

OK. I got a solution here by using mutiple desktops in mission control on Mac.

Quicktime will only dim one desktop at a time. Just create a spared desktop dedicated to Quicktime, and keep your work in a sperate desktop.

Here is my set up: I have two monitors, one for work(Monitor 1), one for screen recording(Monitor 2).

On monitor 1(working monitor):

1.use "Control + Up" key to bring up this multiple desktops interface:

enter image description here

  1. Create a new "desktop" by click on the plus icon(screen top right)

  2. Launch your QuickTime only on this new desktop. and Start screen recording on your 2nd monitor.

  3. Back to Monitor 1, use "Control+ Left " to go back to your working desktop. It won't get dimmed.

  • 1
    This was perfect for recording a Keynote presentation. Since Keynote cannot play in windowed mode, as soon as the presentation starts playing - with QuickTime already recording full screen - everything gets dimmed. Starting QuickTime on a different virtual desktop solved the issue. Jun 9 '19 at 10:35

You can use the dimmed area as normal, the dimming is to show what is being recorded. I did look in the preferences files of Quicktime and there is no listed toggle to disable that.

One thing that will be different is screenshots include the dimming as it is a overlay that is almost top layer but below the screenshot layer.

  • could you explain how to use the "rest of the computer" while the screen recording is going on ?
    – Ruskes
    May 6 '15 at 20:46

This is not possible with QuickTime. There is a reason it is called Screen recorder.

It will record whatever screen is on top (even if you switch it) it will now keep recording the new window.

You can not fix it to a specific window and move on letting it record that same window.

  • 2
    I think you may have misunderstood the question. I don't think the OP is unclear on what is being recorded; he simply wants the screen dimming to be disabled.
    – tubedogg
    May 6 '15 at 19:18
  • @tubedogg this is what I read in the question: "I'd like to use the rest of my computer normally while recording."
    – Ruskes
    May 6 '15 at 20:00
  • Yes, in relation to "How can I turn off this dimming?" His screen is bigger than the recording area, so he seems to want to be able to do other things outside the recording area while it is still recording, without having to see through the dimming.
    – tubedogg
    May 6 '15 at 20:02
  • @tubedogg do you know how to use the rest of the computer while a screen recording is going on ? outside of the recording area?
    – Ruskes
    May 6 '15 at 20:10
  • So you're saying that I cannot use the computer outside of the recording area? That is factually incorrect. If I bring another window forward, and it is inside the recording area, then yes, the recording will capture it. Otherwise, no, it won't, regardless of what application is "on top". See this test screen recording I just made. I was using Finder in a window next to the recording area the whole time, except at the end where I typed "Testing".
    – tubedogg
    May 6 '15 at 20:12

I found a simple solution to prevent QuickTime ScreenRecorder from dimming your desktop (e.g. when in fullscreen Keynote Presentation mode). After you start your screenrecording, and go into fullscreen mode with Keynote, hit the lock button on your touchbar to put your monitor to sleep. Then wake up your computer and the screen will no longer be dim. You'll have to edit out that first 5-10 secs from the screenrecording, but this was easier for me than the solutions proposed above.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .