1

Today I purchased a LaCie iamaKey v2. When I first ran the included 'La-Private' software, it urged me to install MacFUSE, so I did. After going through the steps, I tried to open my Private Volume, though it wouldn't open.. So, I formatted the drive, and then downloaded the software, and went through the steps again. Though now I get an error message...

/Library/Filesystems/fusefs.fs/Support/fusefs.kext failed to load - (libkern/kext)
  link error; check the system/kernal logs for errors or try kextutil(8).  
  the MacFUSE file system is not available (71)

EDIT: After some more research, I found that I had to use a specific version of MacFUSE. If you're a Mac user and have the above issue, check out the 'Important Note' here.

  • 2
    Welcome to Ask Different, James! If you have found out a solution to your problem, please submit it as an answer. To do this, scroll down the page, and click on Answer Your Question to submit your answer. – user6124 Jul 24 '11 at 8:19
  • I can't.. Due to the restriction of reputation points... – James Litewski Jul 24 '11 at 8:49
1

To use La-Private OSX Lion users must download the update from LaCie and also install the latest MacFUSE package.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .