0

We have been trying to send emails to a specific gmail address that certainly does exist for many months now but we are unable to and receive this message: 'Cannot send message using the server x...x@x...x.com' - a message we usually get when our internet connection is off. We are still able to send emails using any of the servers to all other email addresses except this one. How could we fix this issue?

Thank you!

  • 1
    Can you add edit to clarify? Have you tried this with multiple Macs? Have you tried it with multiple SMTP servers? – AllInOne May 1 '15 at 19:09
-1

I found a easy way to result this trouble. that's will work for gmail account. 1-First you have to delete the account follow system preferences -> internet account-> select your gmail account in the left bar and delete it. 2-Open your mail app go to preferences and tap the + sign for add a account. Select gmail and login into the new windows that show up. 3- select the google account to the left bar of mail app and synchronize "google" by making a right click. that's it you will able to receive and send mail.

  • The OP has problems sending an email to a gmail account, not configuring his/her own. – nohillside May 24 '15 at 19:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .