7

I am using multi-screen: I am using the primary screen of my MBP plus two external monitors via displayport

When I start the screen recording, it is the message I see on my screen

enter image description here

I go on to select an area for recording

enter image description here

It is where I get stuck: there is simply no way I can start the recording after the selection. I clicked, tried to access the Quicktime app, tried some key combination. But nothing will get the recording to start.

How can I start a the screen recording for part of the screen?

  • I'm having this problem too. The "Start Recording" button just does not show up. I'm also using multiple monitors. It seems that this problem is related to multiple monitors. – heavi5ide Aug 24 '15 at 18:52
6

You can record a selected area of your screen as follows:

  • Open the Quicktime Player app
  • Choose File -> New Screen Recording or CtrlCommandN
  • Now select the area you want to record
  • Press the button in the middle of you selected area that states: Start recording
  • To stop, there will be a squared stop button that appears in the menu bar

As your screenshot is missing this button, you might want te restart Quicktime Player or reboot your machine.

Start Screen Recording

2

As soon as you drag the square, a button should appear in the centre of that area.
Click to Start.

enter image description here

To Stop, there will be a button that appears in the menu bar enter image description here

  • And you just beat me to it. :) – CousinCocaine May 1 '15 at 7:37
  • :-) almost a photo-finish – Tetsujin May 1 '15 at 7:38
2

I had this same problem, it was caused by trying to drag the quicktime window between spaces. Instead, it needs to be re-assigned via the dock icon (Right Click -> Options -> Assign to This Desktop).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .